Back to page

− Links

 Print 

Backup source of XOOPSCubeLegacy​/Migration (No. 7) :: Web Application Platform

Backup source of wiki:XOOPSCubeLegacy/Migration(No. 7)

« Prev[4]  Next »[5]
// author:4
// author_ucd:dtKWU6m4YpuU	minahito
* General [#p2adac5b]
XOOPS Cube Legacy emulates Xoops2 JP. Webmasters can easily migrate their websites running Xoops2 JP to XOOPS Cube Legacy 2.1. The project team didn't develop a specific script to upgrade from different Xoops releases. Therefore, users of any other Xoops can start to migrate to Xoops2 JP. Then to XOOPS Cube Legacy. It's the easiest way!

** From XOOPS Cube Legacy development versions [#ac6b6ccc]
See [[RC>XOOPSCubeLegacy/RC]].

** From Xoops2 JP [#ic8580ca]
XUpgrade is the official upgrade tool. But it still a beta version. for further information, please, read more about the XUpgrade topic from [[this news:http://xoopscube.org/modules/cubeNews/?action=detail&id=23]].

** From Xoops2 [#w27347f3]
XOOPS2 JP and XOOPS 2.0.x don't have a big difference. See [[this thread:http://xoopscube.org/modules/xhnewbb/viewtopic.php?topic_id=119&viewmode=flat]] and [[this:http://xoopscube.org/modules/xhnewbb/viewtopic.php?topic_id=650&&viewmode=flat]].

** From Xoops 2.2 [#g8e9e5f8]
Use Mithrandir's script which will revert a XOOPS 2.2+ installation to 2.0.x

Download and instructions :

[[XOOPS 2.2.3 to 2.0.x downgrade script:http://www.xoops.org/modules/core/singlefile.php?cid=4&lid=124]]

Then upgrade to Xoops JP last release.

There is also a useful guide to achieve this task [[here:http://www.xoops.org/modules/newbb/viewtopic.php?topic_id=51116&forum=20&post_id=225587#forumpost225587]] regarding the downgrade from xXoops 2.2.3 to Xoops 2.0.13.2.

« Prev[4]  Next »[5]