3: 2007-05-01 (Tue) 08:30:46 source 4: 2007-11-21 (Wed) 02:48:28 source
Line 6: Line 6:
*** Document [#lfffb769] *** Document [#lfffb769]
-If you have joined to 2.1 test, you can continue to test by updating your 2.1. If you hope to upgrade from 2.0.x, read a explanation. In any cases, you should back up your site before you start updating.+If you have joined to test 2.1, you can continue testing by updating your 2.1. If you want to upgrade from 2.0.x, read its explanation. Remember that you should back up your site before you start updating.
- [[From xoops.org (draft)>XOOPSCubeLegacy/HowToUpgrade/FromX2]] - [[From xoops.org (draft)>XOOPSCubeLegacy/HowToUpgrade/FromX2]]
Line 22: Line 22:
*** About mainfile.php [#r1c8be16] *** About mainfile.php [#r1c8be16]
-In the case of upgrading from some versions, you must patch your mainfile.php by methods written in documents. But, ''if you use XOOPS Protector'', you have to adjust your mainfile.php as the following:+In the case of &font(b){upgrading from some other versions};, you must patch your mainfile.php according to the methods written in wiki documents. But, ''if you use XOOPS Protector'', you have to adjust your mainfile.php as follow:
 if (!defined('_LEGACY_PREVENT_LOAD_CORE_') && XOOPS_ROOT_PATH != '') {  if (!defined('_LEGACY_PREVENT_LOAD_CORE_') && XOOPS_ROOT_PATH != '') {


Front page   Diff Backup Copy Rename ReloadPrint View   New Page Page list Search Recent changes   Help   RSS of recent changes (RSS 1.0) RSS of recent changes (RSS 2.0) RSS of recent changes (RSS Atom) Powered by xpWiki
Counter: 36476, today: 1, yesterday: 4

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube 2001-2011 The XOOPS Cube Project