3: 2007-06-18 (Mon) 19:47:18 source 4: 2007-06-30 (Sat) 19:31:21 source
Line 4: Line 4:
[[XOOPSCubeLegacy/ModuleCompatibility]] [[XOOPSCubeLegacy/ModuleCompatibility]]
-*myalbum-P [#h70231b2] +*WordPress ME [#h70231b2] 
-#ref(NO.png,center)+#ref(System.png,center)
-|Status|NO Compatibility+|Status|System Required
-|Category|gallery+|Category|blog
-|Module name|myalbum+|Module name|WordPress ME
-|Version|2.90beta1 (2.87)+|Version|0.33d
-|Download URL|http://xoops.peak.ne.jp/md/mydownloads/singlefile.php?cid=1&lid=61|+|Download URL|http://www.kowa.org|
** The cause of no compatibility [#o379f6f0] ** The cause of no compatibility [#o379f6f0]
-[[You can see the cause here>http://sourceforge.jp/tracker/index.php?func=detail&aid=8987&group_id=64&atid=7892]] +There is no problem in particular other than it running out of link of General Controls in a management menu
- +
-myalbum and the original module of myalbum have special solution to hook XOOPS2 system. Two modules guess from $_POST whether the current control is system module's installer. In other words, these module depends on X2 and system module strongly. Unfortunely, Legacy System can't solve this. +
- +
-But, GIJOE will change this module for compatibility. Thanks!+


Front page   Diff Backup Copy Rename ReloadPrint View   New Page Page list Search Recent changes   Help   RSS of recent changes (RSS 1.0) RSS of recent changes (RSS 2.0) RSS of recent changes (RSS Atom) Powered by xpWiki
Counter: 29619, today: 1, yesterday: 2

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube 2001-2011 The XOOPS Cube Project