General anchor.png

XOOPS Cube Legacy emulates Xoops2 JP. Webmasters can easily migrate their websites running Xoops2 JP to XOOPS Cube Legacy 2.1. The project team didn't develop a specific script to upgrade from different Xoops releases. Therefore, users of any other Xoops can start to migrate to Xoops2 JP. Then to XOOPS Cube Legacy. It's the easiest way!

Page Top

From XOOPS Cube Legacy development versions anchor.png

See RC.

Page Top

From Xoops2 JP anchor.png

XUpgrade is the official upgrade tool. But it still a beta version. for further information, please, read more about the XUpgrade topic from this news.

Page Top

From Xoops2 anchor.png

XOOPS2 JP and XOOPS 2.0.x don't have a big difference. See this thread and this.

Page Top

From Xoops 2.2 anchor.png

Use Mithrandir's script which will revert a XOOPS 2.2+ installation to 2.0.x

Download and instructions :

XOOPS 2.2.3 to 2.0.x downgrade script

Then upgrade to Xoops JP last release.

There is also a useful guide to achieve this task here regarding the downgrade from xXoops 2.2.3 to Xoops 2.0.13.2.

Page Top

How to upgrade to XCL from XOOPS 2.0.x / Icms anchor.png

The following link is a very clear step-by-step tutorial and case study by Avtx30!

Tutorial by Avtx30

Note :

This tutorial will be added to the XOOPS Cube.org and sourceforge.net wikis
with author agreement!


Front page   Freeze Diff Backup Copy Rename ReloadPrint View   New Page Page list Search Recent changes   Help   RSS of recent changes (RSS 1.0) RSS of recent changes (RSS 2.0) RSS of recent changes (RSS Atom) Powered by xpWiki
Counter: 34938, today: 3, yesterday: 2
Princeps date: 2006-09-04 (Mon) 16:15:12
Last-modified: 2011-07-09 (Sat) 16:01:20 (JST) (2419d) by Anonymous

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube 2001-2011 The XOOPS Cube Project