XOOPSCubeLegacy​/ModuleCompatibility

Xeblog (xoops.org edition) anchor.png

NO.png
StatusNo Compatibility
CategoryBlog
Module namexeblog
Version0.10
Download URLIn xanhte_package. Download form here
Page Top

Reports anchor.png

Page Top

Report (1) anchor.png

Cube versionLegacy 2.1 beta 3-e
OSWindows XP with xampp
Web serverApache/2.2.2 (Win32)
MySQLMysql 4.1.12
PHPPHP 5.1.2
Reporterminahito
Page Top
My remark anchor.png

It's possible to install. But, xahte uses XoopsModule class as the backend object and tries to call undefined method 'getConfig' from that object. Well, which triggers this problem? But, tohokuaiki will solve problems of the compatibility for us. I expect him.


Attach file:
fileNO.png 2028DL [Info]

Front page   Freeze Diff Backup Copy Rename ReloadPrint View   New Page Page list Search Recent changes   Help   RSS of recent changes (RSS 1.0) RSS of recent changes (RSS 2.0) RSS of recent changes (RSS Atom) Powered by xpWiki
Counter: 18949, today: 1, yesterday: 0
Princeps date: 2006-11-09 (Thu) 17:40:54
Last-modified: 2006-11-09 (Thu) 17:40:54 (JST) (4186d) by minahito

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube 2001-2011 The XOOPS Cube Project