Back to page

− Links

 Print 

XOOPSCubeLegacy​/ModuleCompatibility​/Bulletin :: Web Application Platform

wiki:XOOPSCubeLegacy/ModuleCompatibility/Bulletin

XOOPSCubeLegacy​/ModuleCompatibility[1]

Bulletin anchor.png[2]

ok.png
StatusCompatibility OK
CategoryNews
Module nameBulletin
Version2.22
Download URLPeak.ne.jp[3]

This HD version of module Bulletin requires Altsys[4] to be installed.
Classes and tables structure were rebuilt.
Use Tell A Friend module
Enable related articles feature
Display recent stories in the same category
Use secure FCKEditor under folder "/common"

Page Top

Reports anchor.png[5]

Page Top

Report (1) anchor.png[6]

Cube versionXOOPS Cube Legacy 2.1
OSLinux
Web serverApache 2.2
MySQL5
PHP[7]5.1
ReporterGigamaster

Last-modified: 2009-11-01 (Sun) 20:57:40 (JST) (4185d) by gigamaster