Forum Index   -   Topic Index
   Core Development
     XOOPS Cube Legacy 2.2.2 Released
Register To Post

Threaded | Newest First Previous Topic | Next Topic | Bottom
Poster Thread
kilica
Posted on: 2013/8/6 19:10
Not too shy to talk
Joined: 2008/8/19
From: Japan
Posts: 25
XOOPS Cube Legacy 2.2.2 Released
XOOPS Cube Legacy 2.2.2 RC2 Released !
Today we released XOOPS Cube Legacy 2.2.2 !

XOOPS Cube Legacy 2.2.2 RC2 fixed bugs and improve usabilities.

You MUST BE CAREFUL to overwrite current site !
Before apply your sites, BACKUP them. And we recommend that you should test it.


Download
https://github.com/xoopscube/legacy

New Features
-----------------------------------
See details in docs/CHANGES.txt


System requirements
-----------------------------------
PHP:
Any PHP version >= 5.0+
PHP 5.2 highly recommended. PHP5.2 or later will be ready for future version of XOOPS Cube Legacy.
Some 3rd Party's modules are not ready for PHP5.3 yet.

MySQL:
MySQL server 5.0+

Web server:
Any server supporting the required PHP version (Apache highly recommended)


Downloading XOOPS Cube Legacy
-----------------------------------
Check Release Log. You can get Download URL, how to update and Change Log from the release log.
http://sourceforge.net/apps/mediawiki/xoopscube/index.php?title=Release_Logs:XOOPS_Cube_Legacy_2.2.0

Installing XOOPS Cube Legacy
-----------------------------------
You can check out the detailed Installation Guide on docs/INSTALL.html

If you upgrade your site from XOOPS Cube Legacy 2.1.*, see the following document. BE CAREFUL this is ALPHA version ! DON'T UPGRADE PRODUCTION SITES !
http://sourceforge.net/apps/mediawiki/xoopscube/index.php?title=Upgrade22

If you encounters some trouble to upgrade from XOOPS Cube Legacy 2.1.x, put the file extras/utility_tools/legacy22_check.php on XOOPS_ROOT_PATH directory(the same directory as mainfile.php) and access this file by your browser.
Some hint to upgrade your site may be displayed.

FROM XOOPS Cube Legacy 2.2.0 Beta 3, templates_c directory is moved under XOOPS_TRUST_PATH.
BE CAREFUL if you upgrade your site from XCL2.2 Beta 1 or 2.


From XOOPS Cube Legacy 2.2 beta
-------------------------------
From XCL2.2, Profile and User module templates are changed.
You must update these module from module administration page.


Documents
-----------------------------------
http://sourceforge.net/apps/mediawiki/xoopscube/index.php?title=Main_Page

How to contribute
-----------------------------------
Post your bug reports, feature requests, patches here !
https://github.com/xoopscube/legacy/issues


Help Us
-----------------------------------
-Translator
-Tester


**
XOOPS Cube Project Team
Threaded | Newest First Previous Topic | Next Topic | Top

Register To Post
 
Activity | Contributions



Who's Online
9 user(s) are online (1 user(s) are browsing Forums)

Members: 0
Guests: 9

more...

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube © 2001-2011 The XOOPS Cube Project