[ Reload ]   [ Source ]  [ Top | Page List | Search | Recent | Backup | Help ]

Counter: 18711, today: 1, yesterday: 1
XOOPSCubeLegacy/ModuleCompatibility

Xeblog (xoops.org edition)

NO.png SIZE:249x117(10.7KB)
StatusNo Compatibility
CategoryBlog
Module namexeblog
Version0.10
Download URLIn xanhte_package. Download form here

Reports

Report (1)

Cube versionLegacy 2.1 beta 3-e
OSWindows XP with xampp
Web serverApache/2.2.2 (Win32)
MySQLMysql 4.1.12
PHPPHP 5.1.2
Reporterminahito

My remark

It's possible to install. But, xahte uses XoopsModule? class as the backend object and tries to call undefined method 'getConfig' from that object. Well, which triggers this problem? But, tohokuaiki will solve problems of the compatibility for us. I expect him.


Attach file: fileNO.png 2004 download [Information]
Reload   Diff Source Attach Attach List   Wiki Top Page List Search Resent Chenges Backup   Help   RSS feed
Page name:XOOPSCubeLegacy/ModuleCompatibility/xeblog
Author:minahito - 2006/11/09 17:40:54 JST(4026d)
Last edit:minahito - 2006/11/09 17:40:54 JST(4026d)
Editers:Registered Users
Back Link:XOOPSCubeLegacy(2323d) ModuleCompatibility(2323d)

Comment
The comments are owned by the poster. We aren't responsible for their content.

Activity | Contributions



Who's Online
13 user(s) are online (2 user(s) are browsing Wiki)

Members: 0
Guests: 13

more...

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube © 2001-2011 The XOOPS Cube Project