[ Reload ]   [ Source ]  [ Top | Page List | Search | Recent | Backup | Help ]

Counter: 23871, today: 4, yesterday: 3

XOOPSCubeLegacy/ModuleCompatibility

Protector

ok.png SIZE:250x117(9.5KB)
StatusCompatibility OK
CategorySystem
Module nameProtector
Version3.50
Download URLhttp://xoops.peak.ne.jp/

Xoops Protector is a module to defend XOOPS2 from various and malicious attacks.
This module can protect a various kind of attacks like:
DoS, Bad Crawlers (like bots collecting e-mails...), SQL Injection,
XSS (not all though), System globals pollution, Session hi-jacking
Null-bytes, Directory Traversal, Brute Force, Camouflaged Image File Uploading
(== IE Content-Type XSS), Executable File Uploading Attack
XMLRPC's eval() and SQL Injection Attacks
SPAMs for comment, trackback etc.

Reports

Report (1)

Cube versionXOOPS Cube Legacy 2.1.2
OSx64
Web serverApache 2.2.2
MySQL5.0.21
PHP5.1.4
ReporterGigamaster

Report (2)

Cube versionXOOPS Cube Legacy 2.1.6
OSLinux
Web serverApache 2
MySQL5
PHP5
ReporterGigamaster

Attach file: fileok.png 2054 download [Information]
Reload   Diff Source Attach Attach List   Wiki Top Page List Search Resent Chenges Backup   Help   RSS feed
Page name:XOOPSCubeLegacy/ModuleCompatibility/Protector
Author:gigamaster - 2008/05/10 18:19:34 JST(3276d)
Last edit:gigamaster - 2009/11/23 22:35:57 JST(2714d)
Editers:Registered Users
Back Link:XOOPSCubeLegacy(2121d) ModuleCompatibility(2121d)

Comment
The comments are owned by the poster. We aren't responsible for their content.

Activity | Contributions



Who's Online
33 user(s) are online (11 user(s) are browsing Wiki)

Members: 0
Guests: 33

more...

Welcome | News | Overview | Documentation | Forum | Tutorialstop
Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
Powered by XOOPS Cube © 2001-2011 The XOOPS Cube Project