Home > News > Security news > [Important] xpWiki Ver 3.37 previously SQL Injection vulnerability found

[Important] xpWiki Ver 3.37 previously SQL Injection vulnerability found

5
nao-pon
nao-pon submitted 2007/11/27 12:07, published 2007/11/30 15:26 | 28823 views
Tags: ,
http%3A%2F%2Fxoops.hypweb.net%2Fmodules%2Fforum%2Findex.php%3Ftopic_id%3D2190

Hello ..everybody...

The weakness of SQL injection was discovered to be before Version 3.37 when maintaining it.

It immediately corrected with Ver. 3.38, and the version improves as soon as possible since Ver. 3.38 or make it to the access inhibit excluding the group that can put trust, please when you use a pertinent version.

Please continue your favors toward prompt correspondence before this weakness is misused
though time will be spent.

- Package version latest version download
-- http://xoops.hypweb.net/modules/mydownloads/singlefile.php?cid=3&lid=22
- CVS version latest version download (trust side)
-- http://cvs.sourceforge.jp/cgi-bin/viewcvs.cgi/hypweb/XOOPS_TRUST/modules/xpwiki.tar.gz?only_with_tag=MAIN&view=tar

Comments (2)

Newest first | Oldest first | Nested view | RSS feed
Re: [Important] xpWiki Ver 3.37 previously SQL Injection vulnerability found 
gigamaster posted 2007/11/28 2:03
gigamaster

Last wiki module compatibility update, i took a break a letter "p" ^^
It is up to date now! Thank you to share and report here !

:-D

Re: [Important] xpWiki Ver 3.37 previously SQL Injection vulnerability found 
sato-san posted 2007/12/7 16:22
sato-san

Thanks for info. Im would like to make an update.

    Trackbacks (0)

    Newest first | Oldest first | RSS feed
    Activity | Contributions



    Who's Online
    15 user(s) are online (4 user(s) are browsing Plugg(Plugg))

    Members: 0
    Guests: 15

    more...

    Welcome | News | Overview | Documentation | Forum | Tutorialstop
    Brasilian | French | German | Greek | Japanese | Korean | Russian | T-Chinese
    Powered by XOOPS Cube 2001-2011 The XOOPS Cube Project